Toro Snow Blower 726 OE, auger/impeller not staying engaged

Reply

  #1  
Old 03-15-17, 12:38 PM
Member
Thread Starter
Join Date: May 2012
Posts: 262
Toro Snow Blower 726 OE, auger/impeller not staying engaged

Hi.

Normally, when both the traction lever and auger/impeller lever are engaged, the auger/impeller stays engaged until I release the traction lever (I can release the auger/impeller handle and it stays down as long as the traction lever is still being held). This is how it's supposed to work (and worked up until yesterday).

Just to be clear, the manual states that "When you engage both the auger/impeller lever and the traction lever, the traction lever locks the auger/impeller lever down, freeing your right hand. To release both levers, simply release the left hand (traction) lever"

Today though, as soon as I release the auger/impeller handle, it (the handle) 'goes back up', and stops 'auging/impelling'... while the traction lever is still being held down and the blower is still moving. So my right hand was never free.

I've checked the manual and don't see any troubleshooting steps.

Thanks in advance for your help!
 
Sponsored Links
  #2  
Old 03-16-17, 05:36 AM
Member
Join Date: Jun 2002
Location: Northern Minnesota
Posts: 1,486
Go here and you should be able to download the shop manual...

https://www.toro.com/en/homeowner/sn...x-726-oe-38614

I did that for my 824 Power Shift.
 
  #3  
Old 03-16-17, 06:01 AM
Member
Thread Starter
Join Date: May 2012
Posts: 262
Thank you very much. I'll take a look.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes