tecumseh 3.5 hp go kart engine starts, but docent stay running


  #1  
Old 03-16-17, 07:30 PM
H
Member
Thread Starter
Join Date: Mar 2017
Location: United States
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
tecumseh 3.5 hp go kart engine starts, but docent stay running

hope y'all don't mind me posting on this, but i just got a tecumseh 3.5 hp go kart. i just brought a brand new carb for it. when i put it on, it started, but only ran for 3 minutes, then shut off. now it starts for about two seconds, then shuts off, it has new oil. gas is kinda old. but would love some other suggestions, thanks!
 
  #2  
Old 03-17-17, 11:57 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 15,954
Received 141 Upvotes on 130 Posts
Hello, and welcome! I moved this to it's own thread for you.

Take the float bowl off and see if gas dribbles quickly through the carburetor. If not, Check fue output from the tank. Also check for water in the float bowl. It mostly sounds like water got in it.
 
  #3  
Old 03-17-17, 02:25 PM
H
Member
Thread Starter
Join Date: Mar 2017
Location: United States
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
thanks ill try that now, ill get back with if it doesn't work cheese
 
  #4  
Old 03-17-17, 04:15 PM
J
Member
Join Date: Jan 2011
Location: USA
Posts: 4,463
Received 128 Upvotes on 113 Posts
Wasted time changing the carb. and not draining the fuel tank and adding fresh gas.
 
  #5  
Old 03-17-17, 04:51 PM
H
Member
Thread Starter
Join Date: Mar 2017
Location: United States
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
Talking

thanks you so much cheese, i drained the gas and looked in the bowl of the carb and i saw separation of water and gas. i put fresh gas in there and it ran perfectly!
 
  #6  
Old 03-17-17, 04:54 PM
H
Member
Thread Starter
Join Date: Mar 2017
Location: United States
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
when i first got it, i emptied the gas and apparently put more old gas into it. the old carb was just completely trash thats why i replaced it
 
  #7  
Old 03-17-17, 10:54 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 15,954
Received 141 Upvotes on 130 Posts
Glad to help, thanks for the update!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: