Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Kohler warms up...won't run


Gratefulgary's Avatar
Member

Join Date: Mar 2003
Posts: 173
NY

07-21-17, 05:18 AM   #1  
Kohler warms up...won't run

I've got a mid 70's Jacobsen GT 1200 with a Kohler cast iron line, automatic compression release (ACR), Model K301AQS, spec 47606D, ser. # 8015920.

Once the engine warms up, it wants to die. It will high idle but won't produce any power. As it warms up and begins to act up, giving it some choke works...more warm-more choke until it reaches operating temperature and then not so much.

The air cleaner is clean and I have had the carb off, apart, and cleaned it with brake clean. No luck...

Any thoughts?

 
Sponsored Links
ShortyLong's Avatar
Banned. Rule And/Or Policy Violation

Join Date: Jun 2017
Posts: 785

07-21-17, 06:18 AM   #2  
Air is entering somewhere where it shouldn't, bad gasket, loose bolts or nuts......

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,571
GA

07-21-17, 10:09 AM   #3  
I agree, air getting in or fuel not flowing to the carb fast enough to keep up with consumption are the two things that pop into my mind.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Gratefulgary's Avatar
Member

Join Date: Mar 2003
Posts: 173
NY

07-22-17, 07:36 AM   #4  
Thanks guys. I'll proceed accordingly and post back if I find something that might help others.

 
Search this Thread