Electric starter turns but does not engage

Reply

  #1  
Old 08-29-17, 12:58 PM
Member
Thread Starter
Join Date: Aug 2017
Location: Canada
Posts: 5
Electric starter turns but does not engage

I have a Craftsman model 944.36210 Rotary Lawn Mower 725 Series Briggs & Stratton Engine model 128M05-0129-F1.

My lawnmower starter was working fine but suddenly when I stopped the engine and pushed the start button it made a whizzing noise but it would not engage the motor. The manual starter worked fine and I kept using it.

Is there an easy way to get at the trouble and fix it?

Thanks,

Bania
 
Sponsored Links
  #2  
Old 08-29-17, 05:45 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
You'll have to look and see, but I'd say either the starter gear is broken or it's just stuck in the down position and needs cleaning.
 
  #3  
Old 08-30-17, 09:17 AM
Member
Thread Starter
Join Date: Aug 2017
Location: Canada
Posts: 5
Thanks, I will check . Can I use WD-40 to clean the gear will it also lubricate or should I have to use special lubricant?
 
  #4  
Old 08-30-17, 09:57 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
WD40 is fine
_________________________
 
  #5  
Old 08-31-17, 09:06 AM
Member
Thread Starter
Join Date: Aug 2017
Location: Canada
Posts: 5
Thanks. I looked the problem is that the one of the starter motor screws has fallen off the other was loose. But I think the starter motor needs cleaning as well. Thanks for your help.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:07 PM.