Self propelled lawn mower problem

Reply

  #1  
Old 09-11-17, 08:59 AM
Member
Thread Starter
Join Date: Aug 2009
Location: USA
Posts: 11
Self propelled lawn mower problem

Morning all. I have a Toro self propelled lawn mower approx 10 years old and have had no real problems with it. I purchase a similar 6.5 hp Toro the other day from a garage sale and starts and operates normally except for the self propelled function. It feels like it wants to propel but it grabs and slips sounding like gears are chewed up or something. Seems to be in good overall condition and am wounding if the self propelled part of is serviceable. The belt turns the axle part when pushing on the actuator part but on inspection there is slippage in the axle and the wheels are not grabbing correctly as my other Toro does. Any suggestions please....
 
Sponsored Links
  #2  
Old 09-11-17, 10:00 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,813
Does it have the teeth on the inside of the front wheels? If so, they are prone to getting stripped - you need to replace the wheels.
 
  #3  
Old 09-11-17, 10:03 AM
Member
Thread Starter
Join Date: Aug 2009
Location: USA
Posts: 11
They have teeth but of different lengths, will compare with my other mower.
What about the axle, the shafts spin quite freely?
 
  #4  
Old 09-11-17, 10:16 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,813
I don't know a lot about the self propelled mowers but my stepson had both a Toro and Craftsman that chewed up the teeth on the front wheels. I had to replace them every 2 yrs, sometimes sooner. The teeth are plastic and get worn down easy.
 
  #5  
Old 09-11-17, 03:13 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
They have teeth but of different lengths
All the teeth should be the same height and uniform, you need to replace the wheels.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes