John Deere rx75 tractor

Reply

  #1  
Old 10-03-17, 10:12 PM
Member
Thread Starter
Join Date: Oct 2017
Location: United States
Posts: 2
John Deere rx75 tractor

have a jdrx75 with 9hp kawasaki cust said replaced blade and all sudden no spark he put new coil new igniter and still no spark any ideas?
 
Sponsored Links
  #2  
Old 10-04-17, 03:19 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
Probably a safety switch. On a Kawasaki the igniter is the first check. After that the "suddenly no spark"s here seem to fall on the seat switch a lot.
 
  #3  
Old 10-04-17, 09:01 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
On the Model JD that I had if you removed the discharge chute it would trip a safety switch, maybe he accidentally tripped one while changing the blade. Have a good one. Geo
 
  #4  
Old 10-04-17, 05:24 PM
Member
Thread Starter
Join Date: Oct 2017
Location: United States
Posts: 2
there seems to be no switch from chute it has a bagger though and i took a look and seat switch isnt hooked up but i did notice under rear of tractor there is a harness that someone taped a jump wire across.
 
  #5  
Old 10-04-17, 07:26 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Disconnect the ground lead on the coil and check for spark.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes