Starter solenoid repair advice

Reply

  #1  
Old 11-03-17, 11:53 AM
Member
Thread Starter
Join Date: Nov 2017
Location: United States
Posts: 3
Starter solenoid repair advice

I have a Mitsubishi MT24 tractor which is not starting properly. When I turn the ignition, I hear one click which I assume is the solenoid. However, when I bypass the solenoid with jumper cables directly to the starter the engine fires up immediately.

This makes me think that the solenoid is bad or that the connection between the solenoid and the starter is not connected properly. The solenoid connection to the starter looks to be welded rather than connected with a bolt and nut. The attached picture is similar but not an exact replica of my starter/solenoid.

Two questions:

1.) How do I confirm that the solenoid and/or cable to the starter is the issue?

2.) How do I replace the solenoid given that it is welded to the starter?

Thanks in advance
 
Attached Images  
Sponsored Links
  #2  
Old 11-03-17, 01:18 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
It's a good idea to check all the battery cable connection, both positive and negative to begin with. Low voltage can get what you're describing.

Assuming all is well with the connections, it sounds like the problem is in the solenoid. Usually if you're getting a click the contacts in the cap are burned. The solenoid may be offered as a replacement entirely or the cap may be available separately.

The cable from the battery attaches to one of the bolts on the solenoid and the strap from the solenoid to the starter attaches to another. The contacts for the starting circuit are under each bolt. The solenoid activates to bring it all together to power the starter.
 
  #3  
Old 11-03-17, 01:34 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
If yours is just like that photo, the solenoid would come off when you take off the two nuts by the pinion linkage tower. Just take the starter strap, the battery cable, and the switch wire off the other end and you should have it all in your hand.
 
  #4  
Old 11-03-17, 01:45 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
  #5  
Old 11-03-17, 06:45 PM
Member
Thread Starter
Join Date: Nov 2017
Location: United States
Posts: 3
Here are pictures of my starter and solenoid. I suspect the cable from the solenoid to the starter is the culprit because it is brittle and the connections look worn. The thing I don't know how to do is replace the cable between the starter and solenoid. The connection to the starter looks to be welded or soldered?

Can anyone tell me how this is done?
 
Attached Images   
  #6  
Old 11-03-17, 11:48 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
It does look like the one connection is soldered. You may need to take it to a motor repair shop to have it repaired if you don't have the equipment to solder it again if that's where the problem is.
 
  #7  
Old 11-05-17, 03:14 PM
Member
Thread Starter
Join Date: Nov 2017
Location: United States
Posts: 3
Yes, that picture appears to be really close to my solenoid. It has three poles.

I've done a little more troubleshooting with a voltage meter this weekend and found a couple of things....


1.) I am getting voltage at the ignition switch connection to the solenoid.
2.) I am getting continuity between the solenoid and the starter.
3.) I am NOT getting continuity between the two poles of the solenoid when the ignition switch is engaged.


This leads me to believe that the solenoid is indeed the problem rather than the contacts or ignition circuit. Does this sound correct?
 
  #8  
Old 11-05-17, 03:33 PM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,728
That's correct. Change the solenoid. It should come off as described above.

With what you've described the contacts inside the solenoid are likely burned out.
 
  #9  
Old 11-18-17, 08:44 AM
Member
Join Date: Apr 2003
Location: Ohio
Posts: 1,374
Starter Solinoid repair advice

Since i was just working on two solinoids , (one similar to yours.) I wanted to throw in how much better both of them worked after the application of liquid graphite to the moving parts . I finally found a spray can at NAPA after calling several parts stores. Good Luck!

WML13
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes