Hydro gear transaxle help

Reply

  #1  
Old 04-26-18, 04:44 AM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
Hydro gear transaxle help

I have a poulan pro with a hydro gear 3190500.

I got the lawn tractor free because it had been sitting for two years along with an identical tractor.

After getting one engine running I put it in gear and it would move forward a bit but had a grinding sound. Same with reverse just less movement.

I took the transaxle off the non working mower to see what I could do. I would like to do a purge to see if that helps but the only drain I could find was on top of the tranny. Ive already drained it.

If anyone can provide me with details on how to drain purge and fill this unit that would be awesome.

On another note it seems to be locked up so I cannot get it into freewheel. Ive checked the lever attached to the spring and it works fine as far as I can tell. Hoping the purge fixes the problem but I have had no experience with trannys.
 
Sponsored Links
  #2  
Old 04-26-18, 07:18 AM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Received 0 Votes on 0 Posts
Those numbers do not appear to be quite correct or formatted right.


You can find service manual here

Hydro gear uses 20W50 engine oil and may have a fill port and a level port to fill too. Purging usually is blocking the unit with tires off the ground then forward-reverse several times (6 times each way IIRC)
As for the freewheel, sometimes I have had to run the engine and attempt to drive with the release pulled to get it to move freely.
 

Last edited by BFHFixit; 04-26-18 at 08:44 AM.
  #3  
Old 04-26-18, 10:16 AM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
The sticker says
Hydro-gear
140607
319-0500
8215T2664
 
  #4  
Old 04-26-18, 10:19 AM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
There Is also no reservoir for oil to tranny. I have drained the fluid but dont know how much to fill because I cannot find any info on this process.
 
  #5  
Old 04-26-18, 12:25 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Received 0 Votes on 0 Posts
Did you look for your manual at the link I provided?

See if this http://www.hydro-gear.com/76b21310f1...N-50432_P4.pdf is your unit. Page 8 shows the level 1.5"-2" below the top of the housing.
 
  #6  
Old 04-27-18, 07:23 AM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
I will definitely check this out and get back
to you
 
  #7  
Old 04-27-18, 01:37 PM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
Where is the breather fitting?
 
  #8  
Old 04-27-18, 02:14 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Received 0 Votes on 0 Posts
http://www.hydro-gear.com/library.ph...d976d6b&libid=
Sorry the previous link apparently did not work.

Most likely the breather fitting is what you removed on top of the unit to drain it.
 
  #9  
Old 04-27-18, 06:52 PM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
Received 0 Votes on 0 Posts
I have a poulan pro with a hydro gear 3190500.
I assume perhaps your 9, nine is actually a zero 0
 
  #10  
Old 04-28-18, 04:17 PM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
No the numbers I have are what are on the sticker
If I could figure out how to upload a picture I would show you.
 
  #11  
Old 04-29-18, 02:43 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,260
Received 22 Votes on 19 Posts
The 319-0500 is a really common model. Fill to within 1 1/2 inches or so from the top of the unit wit synthetic 20w-50 oil and purge the unit. Check the oil level and fill again if needed. Sometimes running it around a while helps. If the brake is stuck, it may also cause it to make a groaning sound while moving.
 
  #12  
Old 04-29-18, 09:29 AM
Member
Thread Starter
Join Date: Apr 2018
Posts: 7
Received 0 Votes on 0 Posts
Thanks cheese. I will try all of these things but I cannot get the mower to crank now. So I assume it' stuck in neutral. Any thoughts anybody?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: