Honda Mower lacks oomph


  #1  
Old 05-29-18, 10:36 AM
T
Member
Thread Starter
Join Date: Apr 2011
Location: USa
Posts: 142
Received 1 Upvote on 1 Post
Honda Mower lacks oomph

My Honda mower (HRR216VXA) does not have much oomph for going up hills, etc.. The motor and blades go great, but when the going gets tough, the drive wheels just stop going. I replaced the belt fairly recently, so if that's the problem, I guess I need a new mower. I also replaced the rear wheels with the gears in them, and the gears still look good. Anything else I should try?
 
  #2  
Old 05-29-18, 06:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 15,783
Received 109 Upvotes on 99 Posts
Most likely the cable needs adjusting. See if this looks like yours:
https://www.manualslib.com/manual/69...a.html?page=36
 
  #3  
Old 05-29-18, 07:45 PM
T
Member
Thread Starter
Join Date: Apr 2011
Location: USa
Posts: 142
Received 1 Upvote on 1 Post
Thnx Cheese, but actually I did that. Even with that adjusted fully, the wheels can quite easily be stopped from turning even while I move the lever all the way to engage them. Something else is slipping, I think...
 
  #4  
Old 05-30-18, 11:47 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 15,783
Received 109 Upvotes on 99 Posts
Sounds like the belt is either not tightening or is worn out. Could be grass packed in the way of the pats that move to tighten the belt or a worn pulley or?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: