Honda EB5000x no voltage

Reply

  #1  
Old 08-24-18, 02:58 PM
Member
Thread Starter
Join Date: Aug 2018
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Honda EB5000x no voltage

hi guys,

im sure this has been covered before but didnít find any recebt threads on this.

I have a Honda EB5000x generator that runs fine but produces no power.

Im aware of some of the typical reasons for this but an trying to troubleshoot it down to the exact issue. i ran a test with the avr unplugged and saw 62vac at the brushes. Afer removing the brushes for inspection and reinstalling i am getting 2vac at the 4-point terminal block.

Any experience on these? Im thinking the avr is bad?

thanks
 
Sponsored Links
  #2  
Old 08-25-18, 05:48 PM
Member
Thread Starter
Join Date: Aug 2018
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Ok now I screwed up,

i took the avr leads off on my workibn generac generator to compare voltages for troubleshooting, and now that its back together im ibly getting 7 volts output on that generator!what am i doing wrong?

 
  #3  
Old 08-26-18, 12:46 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,666
Received 519 Votes on 489 Posts
Welcome to the forums.

Do you have the wiring diagram ?
A service manual would be even better.

No idea what you did to the working generator. Not sure how you could use the voltages from a completely different generator as a testing reference.
 
  #4  
Old 09-05-18, 07:30 AM
Member
Thread Starter
Join Date: Aug 2018
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Just for follow up;

the generac ended up being just a bent pon on the avr. All back and running properly now.

Took the honda apart and found burnt wires on the stator. Just looking for spare parts now.....
 

Last edited by Mdean16; 09-05-18 at 10:21 AM.
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: