Briggs Vanguard Runs Intermittently on One Cylinder


  #1  
Old 06-01-19, 06:06 PM
B
Member
Thread Starter
Join Date: Nov 2004
Location: NE Massachusetts
Posts: 242
Received 0 Votes on 0 Posts
Briggs Vanguard Runs Intermittently on One Cylinder

I have a Simplicity Landlord tractor that starts and runs fine for a few minutes. Then it runs on one cylinder only. The engine is a Briggs 303777-1111-A1 Vanguard V-twin. I'm trying to cut a field that got away from me when I was on vacation so the grass is long and thick so it presents a significant load to the engine. I have verified that spark is getting only to one cylinder when it's running at reduced power. If I shut the engine down and let it cool down and restart it it goes through the same sequence. Could this be anything other than a bad coil? I haven't yet removed the engine shroud to visually inspect the two coils. Could it be a problem with the isolation diodes? When I measure the resistance of the coils + spark plug wirea they both measure out to be about 4.5 kOhms which seems reasonable.

What else should I look for when I'm poking around?
 
  #2  
Old 06-01-19, 07:38 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,632
Received 55 Votes on 50 Posts
It could be and probably is either the coil or the diodes. If it works fine when cold but cuts out when hot, it's more likely the coil itself.
 
  #3  
Old 06-13-19, 06:12 PM
B
Member
Thread Starter
Join Date: Nov 2004
Location: NE Massachusetts
Posts: 242
Received 0 Votes on 0 Posts
The Coil Was the Culprit!

Based on your advice I replaced the coil on the intermittently-running cylinder. I've now cut the lawn twice and the engine has run without a hitch. Thanks for pointing me in the direction of the coil. I really appreciate your help with all my old equipment!!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: