Generator Puttering

Reply

  #1  
Old 06-24-19, 08:39 PM
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 92
Received 0 Votes on 0 Posts
Generator Puttering

Solved one problem(leaking gas) with my Generac Wheelhouse 5550 by replacing the carb bowl gasket. Now when I first started it up it ran great. I shut it after two minutes to move it to a different spot. Then I was having a lot of trouble starting it, and when it does start it just sputters. I cleaned it out with carb cleaner and compressed air a few days ago Maybe someone can chime in with solutions because hurricane season is upon us here in florida and I need this up and ready to go if needed. Many thanks. Here is a video of it: https://www.youtube.com/watch?v=dZ3ZC6axPm0
 
Sponsored Links
  #2  
Old 06-24-19, 09:35 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,676
Received 340 Votes on 318 Posts
It looks like it's smoking = running rich.
Possibly the fuel level is too high in the bowl.
There's a good chance it was high and one reason it was leaking.
 
  #3  
Old 06-24-19, 10:09 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 17,181
Received 17 Votes on 15 Posts
It's flooding. Either the choke is on or the jet came out of the pickup tube in the carb, or the needle valve is not closing... something along those lines.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: