Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Toro Mower Starting Problem


Davidmower's Avatar
Visiting Guest

Posts: n/a

06-22-02, 10:30 PM   #1  
Davidmower
Toro Mower Starting Problem

I have a Toro model # 20448 that I purchased in 1998. After priming it will start, but will immediately shut off. If I keep priming it will continue to run. I have checked the fuel flow, that is fine. I have sprayed gumout all over the carb but that hasn't helped. I have tried cleaning all the holes I could find in the bowl screw, and the carb body. Nothing seems to make it work. I have taken it into the dealer for this several times, they always tell me I have water in my gas. How can I always have water in the gas? The gas I have in the tank right now I just got from the gas station. It still won't work.

Thank you for your help.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

06-23-02, 01:44 AM   #2  
You seem to be having trouble with the carburetor. You may need to remove it and clean it well. It sounds like one of the tiny holes in your bowl screw is stopped up. Look closely, there are tiny ones that are hard to see if they are clogged. What brand engine is on it? And HP?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Davidmower's Avatar
Visiting Guest

Posts: n/a

06-23-02, 08:17 PM   #3  
Davidmower
I took the carb off, cleaned it good. Now it works. Thanks

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

06-23-02, 11:28 PM   #4  
Anytime ....good job!


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread