1996 Mercury Grand Marquis idle problem

Reply

  #1  
Old 07-26-02, 12:17 PM
BJ123
Visiting Guest
Posts: n/a
1996 Mercury Grand Marquis idle problem

I have a 1996 Mercury Grand Marquis LS that will not idle. It starts immediately but cuts right out unless I keep my foot on the gas pedal. Would like to have an idea what the problem could be before taking it to the mechanic.

Thank you
 
Sponsored Links
  #2  
Old 07-26-02, 05:24 PM
Member
Join Date: Dec 2001
Posts: 2,538
does the check engine light come on while the engine is running?
could be alot of things such as loose hose from maf sensor to throttle body, bad iac motor , large vacum leak, usually at the pcv hose, even the throttle body could be gummed up enough to keep it from idling or a tps sensor reading out of range.
 
  #3  
Old 07-27-02, 10:29 AM
BJ123
Visiting Guest
Posts: n/a
Thumbs up problem corrected

The check engine light did not come on when the engine was running. I believe your suggestion about the throttle body being gummed up was the problem. I took the car to a local garage, the mechanic corrected the problem for $25! Said he found a lot of black residue when he removed the air filter. I have no idea exactly where this was, apparently though was one of the possibilities you indicated. Before he worked on the car I told him of your suggested possibilities!

Thank you for your assistance (probably saved me a considerable expense)
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes