windshield wiper timing for a 1997 s-10 chevy blazer

Reply

  #1  
Old 07-28-02, 07:47 AM
jhop
Visiting Guest
Posts: n/a
windshield wiper timing for a 1997 s-10 chevy blazer

How do you set the timing on wipers for a 1997 s-10 chevy blazer?

I replaced the wiper motor because it was burned out. Now, when the wipers are in their off position they are vertical on the windshield instead of in their normal horizontal postion. I was wanting to to know how to get them reset to the normal horizontal position again?
 

Last edited by jhop; 07-28-02 at 08:06 AM.
Sponsored Links
  #2  
Old 07-28-02, 07:50 AM
Joe_F
Visiting Guest
Posts: n/a
Describe what you mean by "timing".
 
  #3  
Old 07-28-02, 08:39 AM
jhop
Visiting Guest
Posts: n/a
Re: windshield wiper timing for a 1997 s-10 chevy blazer

Originally posted by jhop
How do you set the timing on wipers for a 1997 s-10 chevy blazer?

I replaced the wiper motor because it was burned out. Now, when the wipers are in their off position they are vertical on the windshield instead of in their normal horizontal postion. I was wanting to to know how to get them reset to the normal horizontal position again?
 
  #4  
Old 07-28-02, 10:32 AM
Joe_F
Visiting Guest
Posts: n/a
Take the wiper arms off. Cycle the motor on and then off. They will come to rest.

Shut everything down and replace the wiper arms to the correct position. Auto parts stores sell the proper tools to remove wiper arms.

Barring that, it could be a problem with the wiper park switch.
 
  #5  
Old 07-28-02, 10:35 AM
Member
Join Date: Dec 2001
Posts: 2,538
all you do is turn your key on turn on your wipers and then shut them off the motor should automaticly go to the park position now just turn key off and install wiper arms at the normal off position, if you continue to have problems with them stopping in a verticle posirion you need to replace the wiper motor again cause it is defective.
 
  #6  
Old 07-28-02, 06:22 PM
jhop
Visiting Guest
Posts: n/a
97 chevy wipers

Thanks for the helpful suggestions. I got it fixed, I had previously attached the lever arm that connects to the drivers side wiper to the wiper motor backwards I then reversed it and the entire wiper sequence was normal again. Thanks Again, jhop
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes