95 grand voyager not starting

Reply

  #1  
Old 08-02-02, 07:27 AM
Member
Thread Starter
Join Date: Apr 2002
Posts: 125
Unhappy 95 grand voyager not starting

I have a 95' Ply Grand Voyager, 3.3L with 70K miles For the last month, i have noticed prblems with starting - sometimes it starts OK..sometimesi get a "click". it is very erractic and usually happens when the vehicle has been sitting/cold for a while such as starting the vehicle in the mornings. NOW... the vehicle is not starting at all and i get the "click" at turn of the key....what could it be? the starter? is there anyting i can do to get it started so that i can at least take it in for repair and not have it towed? HELP and Thanks!.......tom
 
Sponsored Links
  #2  
Old 08-02-02, 08:13 AM
JackMaster
Visiting Guest
Posts: n/a
Welcome Tom,

There are a couple things you can do to diagnose the problem.....

1) next time it just clicks, have someone rap on the starter with a hammer to see if it engages while you hold the key in the start position. If it engages when you rap on it, put in a new starter, yours is toast.

2) have the battery tested at Autozone. If bad, replace it.
 
  #3  
Old 08-02-02, 11:31 AM
Joe_F
Visiting Guest
Posts: n/a
Also check your cable connections for tightness and soundness.
 
  #4  
Old 08-02-02, 11:36 AM
JackMaster
Visiting Guest
Posts: n/a
Good point Joe....

Check the cables and connections at the starter and battery. Make sure they are clean, tight and the cables are not corroded, frayed, etc.

Sometimes we tend to overlook the obvious, like I am guilty of when I posted my 1st reply.
 
  #5  
Old 08-05-02, 06:26 AM
Member
Thread Starter
Join Date: Apr 2002
Posts: 125
FOUND IT WAS BAD STARTER. THANK YOU VERY MUCH GENTLEMEN!
 
  #6  
Old 08-05-02, 09:39 AM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

Good job and glad to hear it is fixed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes