Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Car doesnt start


GLC519's Avatar
Visiting Guest

Posts: n/a

08-07-02, 10:50 AM   #1  
GLC519
Car doesnt start

Year : 1991
Make : Ford
Model : Probe
Engine Size : 2.2 L - 4 cylinder - non turbo - Auto

The Car was running great, then it suddenly stalled. When i tried to restart it, the engine would crank, but would not even attempt to start. i checked and found out that i did not have spark going to the distributor.

Could this be anything other than an ignition coil?

Thanks

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

08-07-02, 11:16 AM   #2  
Joe_F
Does your ignition rotor turn when you crank it? If not, broken timing belt.

 
GLC519's Avatar
Visiting Guest

Posts: n/a

08-08-02, 06:39 AM   #3  
GLC519
Follow-up

I checked distributor and the roter is turning - thus not the timing belt. I still see no spark. I will change the coil tonight. Could it be anything else?

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

08-08-02, 06:51 AM   #4  
Joe_F
Possible igniter/module.

Check autolibrary as I have it bookmarked below.

 
GLC519's Avatar
Visiting Guest

Posts: n/a

08-14-02, 02:02 PM   #5  
GLC519
it ended up being the pickup coil which in this model is encased in the distributor. Therefor the only way to change it was to change out the whole distributor. What complicated things was - i have a non turbo engine, yet the parts that the manufacturer used on the car were those called for on the turbo models. go figure! Thanks for the help. keep up the good work. GLC

 
Search this Thread