Car doesnt start

Reply

  #1  
Old 08-07-02, 10:50 AM
GLC519
Visiting Guest
Posts: n/a
Car doesnt start

Year : 1991
Make : Ford
Model : Probe
Engine Size : 2.2 L - 4 cylinder - non turbo - Auto

The Car was running great, then it suddenly stalled. When i tried to restart it, the engine would crank, but would not even attempt to start. i checked and found out that i did not have spark going to the distributor.

Could this be anything other than an ignition coil?

Thanks
 
Sponsored Links
  #2  
Old 08-07-02, 11:16 AM
Joe_F
Visiting Guest
Posts: n/a
Does your ignition rotor turn when you crank it? If not, broken timing belt.
 
  #3  
Old 08-08-02, 06:39 AM
GLC519
Visiting Guest
Posts: n/a
Follow-up

I checked distributor and the roter is turning - thus not the timing belt. I still see no spark. I will change the coil tonight. Could it be anything else?
 
  #4  
Old 08-08-02, 06:51 AM
Joe_F
Visiting Guest
Posts: n/a
Possible igniter/module.

Check autolibrary as I have it bookmarked below.
 
  #5  
Old 08-14-02, 02:02 PM
GLC519
Visiting Guest
Posts: n/a
it ended up being the pickup coil which in this model is encased in the distributor. Therefor the only way to change it was to change out the whole distributor. What complicated things was - i have a non turbo engine, yet the parts that the manufacturer used on the car were those called for on the turbo models. go figure! Thanks for the help. keep up the good work. GLC
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes