1988 Corolla Misfire when cold

Reply

  #1  
Old 08-18-02, 10:00 AM
lnitz
Visiting Guest
Posts: n/a
1988 Corolla Misfire when cold

1988 Corolla Misfires cold and during warm-up. Cyl #1 is not firing. Spark looks OK (plug fires out of cylinder). When engine is warm, all is OK. Sound with plug removed is different cold to hot. Have not run compression check.

Any help appreciated.
 
Sponsored Links
  #2  
Old 08-18-02, 10:29 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
It's the AAP(Aux Accelerator Pump) located on the side of carb. The diaphram can be replaced avail at the dealer. It's used on cold operation to give extra shot on accell. Works by vac, so when it ruptures gas is sucked into manifold. Guess what, its hooked up to #1 runner

Larry
 
  #3  
Old 08-19-02, 05:31 AM
Joe_F
Visiting Guest
Posts: n/a
Good post and diagnosis by Larry.

Larry: How do you know it's not a fuel injected Corolla?

As I recall they have a few engines (and even Corolla models) in 1988.
 
  #4  
Old 08-19-02, 07:53 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Joe,

Common problem on all carb Toyota's from '75 on to the end of carb. All hooked up to #1 runner on the manifold and work off a TVSV, so only work below I think 140* F.

The only EFI Corolla would be a GTS or FX 16 valve in that year, not alot of them made.

Larry
 
  #5  
Old 08-23-02, 05:25 PM
lnitz
Visiting Guest
Posts: n/a
I want to thank this forum and toyotaman11769 for the correct diagnosis for my problem. All is fixed and running great. Thanks again, Larry
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes