1996 Toyota Tacoma 2.4 liter F.I. engine

Reply

  #1  
Old 08-21-02, 12:24 AM
George_911
Visiting Guest
Posts: n/a
1996 Toyota Tacoma 2.4 liter F.I. engine

I am having some type of problem,with my Toyota Tacoma truck. When the engine is cold it starts just fine,but after I drive it until the engine warms up,and turn the engie off,it is hard to get started back up again!!!
 
Sponsored Links
  #2  
Old 08-21-02, 02:50 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
What exactly do mean, does it not crank or spin around and dosen't fire?

Larry
 
  #3  
Old 08-21-02, 07:03 AM
George_911
Visiting Guest
Posts: n/a
Re: 1996 Toyota Tacoma 2.4 liter F.I. engine

Originally posted by George_911
I am having some type of problem,with my Toyota Tacoma truck. When the engine is cold it starts just fine,but after I drive it until the engine warms up,and turn the engie off,it is hard to get started back up again!!!
It will crank and start back up but it almost run your battery down before it starts.
 
  #4  
Old 08-21-02, 08:50 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
You need to check the basics, check for DTC's and fuel pressure, spark, etc

Larry
 
  #5  
Old 09-09-02, 03:39 PM
mpkjr
Visiting Guest
Posts: n/a
Cool Re: 1996 Toyota Tacoma 2.4 liter F.I. engine

get a hold of a timing light and check the ignition timing the symptoms that you explained are typical to any vehicle that 's timing is slightly off [a couple of degrees]
 
  #6  
Old 09-09-02, 04:49 PM
Joe_F
Visiting Guest
Posts: n/a
I'm with Larry on this one....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes