failed emissions

Reply

  #1  
Old 09-13-02, 08:40 AM
sue2253218
Visiting Guest
Posts: n/a
Thumbs down failed emissions

i have a 1996 ford taurus lx that failed the emissions. the code i got was po301: cylinder 1 misfire detected...can someone please halp??
 
Sponsored Links
  #2  
Old 09-13-02, 09:07 AM
Joe_F
Visiting Guest
Posts: n/a
Need more detail on the failure report. Supply the readings, more vehicle information, vehicle's maintenance history, etc, etc, etc, etc, etc, etc, etc, etc.

Could be anything from a bad spark plug to bad wires, bad coil, crank sensor, etc.

See the top of the forum for posting rules, guidelines and required information for us to help.
 
  #3  
Old 09-13-02, 09:54 AM
sue2253218
Visiting Guest
Posts: n/a
Wink

the car is a 96 ford taurus lx dohc engine. we have changed the spark plugs already. the car is really jumpy..more so with the a/c on. hope the info helps a bit...i dont know the engine size...sorry
 
  #4  
Old 09-13-02, 10:54 AM
Joe_F
Visiting Guest
Posts: n/a
How much did you fail by and what measurement failed?

Have the wires been changed? Mileage on the vehicle? Last time it saw any major service? etc, etc, etc.

Need as much detail to be able to help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes