Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

automatic transmission linkage adjustment


milestbonner's Avatar
Visiting Guest

Posts: n/a

10-27-02, 06:33 PM   #1  
milestbonner
automatic transmission linkage adjustment

I have a 1989 mercury . The screw fell out of the linkage, and the shifter was real loose. I replaced the screw, but only after driving the car for a week, after replacing the screw the car will not start in park at all. It will start in neutral, but if you push the gas it seems to want to go forward. The last time I drove it ,before I replaced the screw.The trany shifted really slow and lurched when I took off from a stop.I hope someone can tell me the trick to adjusting the linkage.


THANXXXXXXXXXXXX
MILES

 
Sponsored Links
Stevo2's Avatar
Member

Join Date: Sep 2002
Posts: 431

10-27-02, 11:47 PM   #2  
You dont mention what model of Merc and engine size? Sounds like you may have several different problems. You may have a shift linkage/cable problems, throttle valve pressure cable adjustment or bushing problem and when was the last time you replaced the tranny fluid and filter?

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

10-28-02, 03:25 AM   #3  
Joe_F
I agree with Stevo.

You can check some of the links below to see if they have the adjustment information. Barring that, pick up a service manual for your vehicle and it should have what you need to adjust it.

 
Search this Thread