Power window problem

Reply

  #1  
Old 11-03-02, 03:21 PM
Member
Thread Starter
Join Date: Nov 2002
Location: Mass
Posts: 151
Unhappy Power window problem

97 Mercury Sable LS. Passenger and rear windows do not operate from their switches however the windows do work if you use the drivers master control. At first figured it was the Lock out switch (on the drivers door) that was bad. Pulled door panel and removed switch module. Checked switch with meter and had no continuity between the lock out lead an power in the unlocked position. Pulled switch apart and re-adjusted and burnished the contacts. Switch tested good at that point and with it plugged back in i am getting 12 volts on that lead (lock out) with the switch in the unlocked position. So that would mean power is heading to the other switches on that lead. Problem is that the windows still don't operate by their own switch. The only conclusion i come up with is that that lead is broken between the door and the first switch. Has anyone heard of a problem with Mercs or any other info would be appreciated.
 
Sponsored Links
  #2  
Old 11-04-02, 08:23 AM
Joe_F
Visiting Guest
Posts: n/a
Have you also pulled the other switches at each seating position to see if they are dirty as well?
 
  #3  
Old 11-04-02, 02:30 PM
Member
Thread Starter
Join Date: Nov 2002
Location: Mass
Posts: 151
POWER WINDOWS

No, because i figured 3 switches didn't go bad at the same time.
 
  #4  
Old 11-04-02, 04:34 PM
Joe_F
Visiting Guest
Posts: n/a
Never assume, always check. Depending on how it's wired, an open at one positon could cause trouble.
 
  #5  
Old 11-05-02, 03:35 PM
Member
Thread Starter
Join Date: Nov 2002
Location: Mass
Posts: 151
power window problem

Thanks I'll give it a try.
 
  #6  
Old 11-05-02, 06:00 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
You may have a or multiple wires causing intermittent problems or the GEM module may have failed on the window circuit.Do you know if your car is equipped with GEM?It's most likey,you do.It was Fords first try at multiplexing,didn't work well.Let me know and I'll try to help.
 
  #7  
Old 11-06-02, 04:13 PM
Member
Thread Starter
Join Date: Nov 2002
Location: Mass
Posts: 151
Power windows

Thanks I'll check that too.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes