map sensor

Reply

  #1  
Old 11-11-02, 04:41 AM
wolfsmane
Visiting Guest
Posts: n/a
map sensor

96 jeep brand cherokee 5.2 4x4 while driving yesterday, the check engine light came on. stop to check everything out. all lloked well, so i checked the codes with the key method. came up with code 12 and also code 14. code 14 is suppose to be map sensor low voltage,,,i think. what do i check out next? would that mean the sensor is bad? thank you!
 
Sponsored Links
  #2  
Old 11-11-02, 08:23 AM
knuckles
Visiting Guest
Posts: n/a
1996 models use OBD-II diagnostics. The 2 digit codes that you pulled using the ignition key are overly general & usually not much help when diagnosing a problem.

Take your car to Autozone & ask them to pull the codes. Record the codes & post them here. We'll take it from there.
 
  #3  
Old 11-11-02, 10:38 AM
wolfsmane
Visiting Guest
Posts: n/a
thanks for the info,,,,i'll do that and get right back asap!
 
  #4  
Old 11-12-02, 05:13 AM
wolfsmane
Visiting Guest
Posts: n/a
went and had the code pulled with the obdII, and it came up with P107, which , according to a-zone, was the same as the key method, map sensor low voltage( i think). does this mean the sensor is bad? thanks you!
 
  #5  
Old 11-12-02, 05:23 AM
Joe_F
Visiting Guest
Posts: n/a
It could be bad, yes.

See the autolibrary.org link in my signature file for how to test the sensor, if they have the information.

If not, Autozone I believe can test parts before you buy them to be sure it's really bad. They should be able to pull the readings on the scan tool they have.
 
  #6  
Old 11-12-02, 06:31 AM
wolfsmane
Visiting Guest
Posts: n/a
hey, joe,,i appreciate your time and the info you gave. i'll have it checked out
 
  #7  
Old 11-12-02, 06:42 AM
wolfsmane
Visiting Guest
Posts: n/a
hey, joe,,,i went to the site you mentioned.....but its either not correct or i can't figure it out................
 
  #8  
Old 11-12-02, 07:15 AM
Joe_F
Visiting Guest
Posts: n/a
You have to use the link (cut and paste) AS I have it bookmarked below for it to work.
 
  #9  
Old 11-12-02, 07:42 AM
wolfsmane
Visiting Guest
Posts: n/a
i did the cut and paste, it took me to a keyboard, type the info in and it took me to the page for my jeep, and from there i cant get anywhere....sorry
 
  #10  
Old 11-12-02, 07:54 AM
wolfsmane
Visiting Guest
Posts: n/a
joe, i kept trying and finally got it to work! thank you
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes