1991 Plym O/D Transmission, Part 2

Reply

  #1  
Old 12-20-02, 05:23 PM
Member
Thread Starter
Join Date: Jul 2002
Location: Staten Island, New York
Posts: 182
1991 Plym O/D Transmission, Part 2

1991 PLM ACCLAIM,V-6,3.0 LITRE, A-604 4-speed O/D trans

I want to thank Joe_F and LSUvet for their replies. I researched the www.allpar.com website which has a lot of info on these Mopar 4-speed O/D trans. I replaced the Vehicle Speed Sensor because I found that the speedometer was intermitently dropping back to zero MPH while cruising at highway speed.
I also bought a Mopar filter and A+3 trans fluid and replaced 5 qts. I tried driving through the trans computer relearn procedure that is listed on the allpar.com site and the car is 90% better.
I now see that the tachometer RPM are erratic, the needle sticks in one place sometimes and then jumps up to speed and it has now stuck on 2000 RPM with the car turned off.
I'm sure that the trans computer needs to know the correct RPM but isn't getting the info. From what I'm seeing in my Haynes manual the RPM signal is picked up in the distributor. Do you have any info on this? Thank you.
 
Sponsored Links
  #2  
Old 12-20-02, 06:42 PM
Joe_F
Visiting Guest
Posts: n/a
The tach would likely get its signal from the distributor as most do, so that's plausible.

You might check alldata.com to see if there have been any pertinent bulletins that apply to your problem and symptom.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes