94 Camry Idiot light question

Reply

  #1  
Old 12-30-02, 01:28 PM
Member
Thread Starter
Join Date: Jan 2002
Location: Chicago
Posts: 1,915
94 Camry Idiot light question

I have a 94 Camry (2.2, Auto). The last couple of days a "new" to me idiot light came on. It's orange in color, and it's on the bottom left side of the cluster. It looks like the picture of a car with the rear lights "on". My first guess was that one of the brake bulbs is not working. However, all seem to work ok. The light will be off when I start the car, and will come on either right when I press the brake pedal, or shortly after. It will sometimes flicker on or off, similar to a loose connection. But not always. I looked at Alldata, but I could not find a picture of the cluster. First I would like to know if that light is indeed a brake bulb idior light, and if so, what is the most likely source? Next I guess I'll go and check each bulb for a good connection....
 
Sponsored Links
  #2  
Old 12-30-02, 01:30 PM
Joe_F
Visiting Guest
Posts: n/a
Burned out, improperly installed or wrong part # bulb installed, or a break in the wiring in the rear quarter area. Common on this era Camry as Larry "Toyotaman" will attest to.
 

Last edited by Joe_F; 12-31-02 at 11:18 AM.
  #3  
Old 12-30-02, 02:05 PM
Member
Thread Starter
Join Date: Jan 2002
Location: Chicago
Posts: 1,915
I've had this car for a bit over a year, and nothing was changed (bulb wise). I'll wait and see if Larry has another possible solution.....
 
  #4  
Old 12-30-02, 02:16 PM
Joe_F
Visiting Guest
Posts: n/a
Check all the bulbs carefully in the meantime. If any are blackened or on the verge of burning out, replace them with the proper part #. Check the lamps closely, bet you'll find one of the burned out or blackened.

(Same thing just happened on my uncle's 97 Taurus this past Saturday. I changed both high mount stop lamp bulbs and the light went right out).
 
  #5  
Old 12-30-02, 02:21 PM
Member
Thread Starter
Join Date: Jan 2002
Location: Chicago
Posts: 1,915
Will do that tomorow morning... after I get the heater for the garage.
 
  #6  
Old 12-30-02, 04:23 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Definitely check the 3rd brake light. Mine went and I was going nuts trying to figure out why the warning light was on until I noticed the hi-mount burned out.
 
  #7  
Old 12-30-02, 07:29 PM
Member
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
check this

If my old memory serves me right that warning is for any light that is inop.Dont just check the brake lights but all running lights as well.
 
  #8  
Old 12-31-02, 06:37 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Everyone has sent you in the right direction.

Just a hint....pay attention as when the warning lite lights up

Only turning on Tail lamps not hitting the brake= tail lamp problem

Applying the Brake=brake light problem

Larry
 
  #9  
Old 01-01-03, 01:23 AM
Member
Thread Starter
Join Date: Jan 2002
Location: Chicago
Posts: 1,915
I've found it...it was a dual-purpose bulb, both for the brake and the lights. The brake filament works fine, but the ligh filament only works when it wants to. A new bulb fixed the problem...thanks.
 
  #10  
Old 01-01-03, 05:58 AM
Member
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
good deal

Great you found the bulb and fixed it.That idiot light is a pretty good feature My 97 Camry had it.(to bad my ex got the car)My new Toyota does not have it but I check all bulbs on a regular basis anyway.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes