Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

96 olsmobile acheiva


Bobbiew's Avatar
Visiting Guest

Posts: n/a

01-10-03, 10:31 AM   #1  
Bobbiew
96 olsmobile acheiva

I have an olds 96 acheiva that is not going in to overdrive. What could cause this problem? No work has been done on it as of yet but husband found a hose from trans but can't find out where is is suspose to go. It has an automatic transmission. Other that that the transmission seems to shift alright otherwise.

 
Sponsored Links
1fireman's Avatar
Visiting Guest

Posts: n/a

01-10-03, 10:40 AM   #2  
1fireman
Has the transmission on this car ever been serviced? Did it stop going into overdrive suddenly or did it hesitate and then shift for awhile? Any symptoms you can describe?

 
Bobbiew's Avatar
Visiting Guest

Posts: n/a

01-10-03, 10:48 AM   #3  
Bobbiew
96 olds acheiva

The car has had the transmission serviced once awhile back just to change fluids and filter. The overdrive problem just happened suddenly, shifted fine on trip up of about 50 miles and coming back home is when it suddenly stopped going into overdrive.
Thanks for you reply!

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

01-10-03, 07:35 PM   #4  
Joe_F
You could have a stuck overdrive/shift solenoid or internal failure.

Have the tranny fluid and filter done, especially if it hasn't been done in the past 25k miles or so.

 
Bobbiew's Avatar
Visiting Guest

Posts: n/a

01-11-03, 09:34 AM   #5  
Bobbiew
96 olds acheiva

Thanks Joe for your reply, the fluid change will be our next thing to do. I know its been awhile since last fluid change.

And thanks again for a quick reply, thats more than I've gotten asking for help at other places.

 
Search this Thread