misfire

Reply

  #1  
Old 01-15-03, 06:45 AM
MILTON
Visiting Guest
Posts: n/a
Question misfire

I OWN A 98 FORD WINDSTAR 3.0 WITH 65,000 MILES.
THE SERVICE ENGINE LIGHT CAME ON FLASHING AT FIRST THEN EVENTUALLY(10 MINUTES LATER)THE LIGHT STAY ON. I TOOK THE VAN TO A MECHANIC HE TOOK OUT A SCANNER (SNAP ON) AND PLUG IT INTO THE VAN CONNECTOR.
THE MESSAGE READ MISFIRE CYLINDER #5, THE MECHANIC ADVISED ME TO CHANGE THE SPARK PLUGS AND WIRES, WHICH HE DID. HE SAID HE RESET THE COMPUTER AND EVERYTHING SHOULD BE FINE. THE FOLLOWING DAY THE SAME THING HAPPEN, THIS TIME THE FLASHING WENT AWAY FASTER THEN THE LIGHT EVENTUALLY TURN OFF. MY QUESTION IS WHAT CAN BE WRONG?THE MECHANIC WANTS TO CHANGED THE COIL. THE VAN RIDES WELL UNTIL THE MISFIE HAPPENS AND LAST A FEW MINUTES THEN IT GOES AWAY.
ANY SUGGESTIONS WILL BE APPRECIATED.
 
Sponsored Links
  #2  
Old 01-15-03, 09:39 AM
Joe_F
Visiting Guest
Posts: n/a
First suggestion: Kill the caps.

Second suggestion: Have the vehicle checked for a blown head gasket. The 3.8 used on most of these vans is a notorious gasket blower and a blown gasket will cause a cylinder misfire code.

Also check the coil pack for problems. The shop should be able to verify all of these conditions and what's causing the light. If they cannot, time to find another shop.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:46 AM.