Transmission - 1999 Saturn SC2 (Automatic)

Reply

  #1  
Old 01-17-03, 06:50 AM
Nashville_Guy
Visiting Guest
Posts: n/a
Transmission - 1999 Saturn SC2 (Automatic)

After a major snow storm yesterday, during which I spent quite a bit of time in low trying to avoid eating other cars, I ran into this problem.

After a period of about 3 hours in traffic, in low, I finally hit a clear stretch of road. I shifted up to drive and began to accelerate, but the car remained in low. Tried putting it in 3rd, same result. Tried shifting to neutral and back to drive, no dice. Ended up going home at 35 mph.

I am open to any suggestions.
 
Sponsored Links
  #2  
Old 01-17-03, 09:28 AM
Joe_F
Visiting Guest
Posts: n/a
Mileage and maintenance history on the vehicle? When was the last time the tranny fluid and filter were changed?
 
  #3  
Old 01-17-03, 02:40 PM
Nashville_Guy
Visiting Guest
Posts: n/a
Update

I went out this morning, fired it up, and don't ya know it worked?

Still, I am setting up a service with the dealer to check it out. I think I read somewhere that the computer regulates the shifting. With all of the ice and snow and crud on the roads, maybe something got frozen up.

Either way, thanks again! I have never failed to get a response on here!
 
  #4  
Old 01-20-03, 06:12 AM
Joe_F
Visiting Guest
Posts: n/a
Yes, the PCM controls the tranny.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes