1991 Pontiac 6000 3.1 not starting

Reply

  #1  
Old 01-31-03, 11:18 AM
WhatQuestion
Visiting Guest
Posts: n/a
1991 Pontiac 6000 3.1 not starting

Help My 1991 Pontiac 6000 3.1 wagon doesn't want to start. I've tested the starter, it's getting power no prob. Car did start when we attached a starter button directly to the starter motor. The solnoid was corroded, so we replaced it. One connection just past the ignition was corroded, (sorry I don't know the names of these parts) so we cleaned it and greased it with the proper electrical grease stuff. It started okay for a day and a half but chugged occasionally and wouldn't idle properly. Then it would die completely. I put injection cleaner in the gas as well as gas line antifreeze/water remover this morning thinking it might solve the rough idle. It is now sitting in my sons' school parking lot. I looked under the hood to see if the wire connection we cleaned up might have been loose and found a small piston fully extended. It is attached to what my friend called a Nutral Safety Switch. Because the piston was clean and shiny, not normally exposed to the elements, I figured this is the porblem. However, I can't get the piston to retract to see if it is the problem. Anyone have any ideas?? Tks
 
Sponsored Links
  #2  
Old 01-31-03, 01:28 PM
Joe_F
Visiting Guest
Posts: n/a
Start with the links and posts in my signature file below. Tell us what you find.
 
  #3  
Old 01-31-03, 06:55 PM
Member
Join Date: Sep 2002
Location: Colorado
Posts: 431
Sounds like maybe 2 different problems? As it stands right now will the starter engage and turn over the motor when using the ignition switch?

http://www.cybrrpartspro.com/Chilton...08CH07_22.HTML
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes