94 GMC Safari stationary vibration

Reply

  #1  
Old 02-11-03, 05:13 AM
sansabar
Visiting Guest
Posts: n/a
94 GMC Safari stationary vibration

I have a 94 GMC Safari that has developed a bad vibration "overnight". Noticed more vibration than usual in the steering column after starting the van. With the brake still depressed the vibration got much worse in reverse, appeared to be about the same in drive and park, and maybe a little better in neutral. While driving the vibration is not as noticeable but it is still there.
Now when I say "bad" vibration, I mean it feels like one of those back massagers is rattling the enire van - especially in reverse. Any ideas where to look first? The van runs fine, has a 4.3 V6 w/ 125K+ miles and has been well maintained.
 
Sponsored Links
  #2  
Old 02-11-03, 08:37 AM
Member
Join Date: Jun 2001
Posts: 247
Are you sure it's not an engine miss??? If it is check the wires,plugs etc.If it's not you might check engine and transmission mounts and maybe the harmonic balancer.
 
  #3  
Old 02-11-03, 09:52 AM
Joe_F
Visiting Guest
Posts: n/a
I agree with Fordtech.
 
  #4  
Old 02-14-03, 10:18 AM
sansabar
Visiting Guest
Posts: n/a
Problem solved. One marginal motor mount and the other just starting to rub. Thanks for the help!
 
  #5  
Old 02-14-03, 05:01 PM
Member
Join Date: Jun 2001
Posts: 247
Your welcome!!!!!!!! Thank you for updating us too!!!!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes