Hard Start - Synchronization Lost

Reply

  #1  
Old 02-12-03, 09:15 AM
twebb455
Visiting Guest
Posts: n/a
Hard Start - Synchronization Lost

1999 Plymouth Grand Voyager V-6 - Hard to Start

The Synchronization service code comes up as lost. The Cam and Crank check out okay. I've retested multiple times and had a few times that the synchronization was okay but mostly it shows it as lost.

Thanks for your help.
 
Sponsored Links
  #2  
Old 02-12-03, 09:49 AM
Joe_F
Visiting Guest
Posts: n/a
The engine size would be a collosal help.

Check autolibrary.org below.
 
  #3  
Old 02-17-03, 10:42 AM
twebb455
Visiting Guest
Posts: n/a
The engine is 3.3L
 
  #4  
Old 02-17-03, 02:24 PM
Joe_F
Visiting Guest
Posts: n/a
What trouble codes are you getting and how do you know the sensors are good (what references are you using??)
 
  #5  
Old 02-18-03, 08:14 AM
twebb455
Visiting Guest
Posts: n/a
I don't beleive there are any trouble codes. When they hooked up to the computer the cam and crank sensors returned okay.

I talked to a Chrysler service center. The service tech said it could be a number of problems. It could be as simple as disconnecting the battery cable (Which I've tried), short in wiring, oil on wire, cam and/or crank sensors may have problems. He said they usually start by replacing both sensors.
 
  #6  
Old 02-18-03, 08:28 AM
Member
Join Date: Sep 2002
Location: Colorado
Posts: 431
Re: Hard Start - Synchronization Lost

Originally posted by twebb455
1999 Plymouth Grand Voyager V-6 - Hard to Start

The Synchronization service code comes up as lost. The Cam and Crank check out okay. I've retested multiple times and had a few times that the synchronization was okay but mostly it shows it as lost.

Thanks for your help.
How did someone arrive at this code loss? Has the computer been scanned for error codes and what are the code number/s?
 
  #7  
Old 02-18-03, 08:53 AM
twebb455
Visiting Guest
Posts: n/a
Yes, a scanning device was hooked up by a repair shop and no error codes were found. The only thing out of the ordinary is the synchronization comes back as lost.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:51 AM.