blower motor

Reply

  #1  
Old 02-14-03, 04:29 AM
Member
Thread Starter
Join Date: Aug 2001
Location: owego, new york
Posts: 110
blower motor

I have a 1995 Oldsmobile silhoutte minivan with a 3.8 engine that is having intermitten trouble with the front blower motor. The blower works sometimes and sometimes not. I thought maybe it was overheating and maybe it has some internal thermal protection, but it doesn't seem to run any better after it has had a chance to cool down. I live in the northeast and we had plenty of cold and moisture and I wonder if this might be part of the problem. I appreciate any helpful information you could send my way. Thank you !
 
Sponsored Links
  #2  
Old 02-14-03, 10:36 AM
Joe_F
Visiting Guest
Posts: n/a
Have you checked for a bad blower motor resistor? Check autolibrary.org below for more on that.
 
  #3  
Old 02-20-03, 05:45 AM
Member
Thread Starter
Join Date: Aug 2001
Location: owego, new york
Posts: 110
I checked the website mentioned but found no reference to a resistor.I could'nt even find a schematic that contained the blower circuit. Could you shine a light on what you know about the resistor and where it would be located ? thank you
 
  #4  
Old 02-20-03, 05:55 AM
Joe_F
Visiting Guest
Posts: n/a
Just call any GM dealer's parts department and ask them where the resistor shows up on the parts film. Usual places are by the firewall or behind the glovebox.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:58 AM.