Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

no fuel


mhyche's Avatar
Visiting Guest

Posts: n/a

02-26-03, 05:12 PM   #1  
mhyche
no fuel

1992 chevy blazer 4.3 liter cpi v6 not getting any fuel.changed fuel pump in fuel tank,still not getting any fuel.does anybody know of a sensor that tells the fuel pump not to pump,or does anybody have any suggestions?

 
Sponsored Links
bejay's Avatar
Member

Join Date: Dec 2001
Posts: 2,538

02-26-03, 05:58 PM   #2  
have you checked fuel pressure, if the fuel pump isnt coming on have you checked the fuel pump relay? why do you not think it is getting fuel?

 
jthompson's Avatar
Member

Join Date: Jul 2002
Posts: 471

02-26-03, 06:36 PM   #3  
Start with the basics on this one.

Is it an in-tank electric pump, or a mechanical one. If it is an in-tank pump-are you getting power to the wires at the tank, and does the pump turn on when the ignit is on.

What is the fuel pressure?

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

02-26-03, 08:26 PM   #4  
Joe_F
Jeremy is starting to sound like me. LOL. But he is 110% right, and right on the money with his post.

Jeremy: This model uses an in tank Delco (now Delphi) high pressure pump. The CPI motor is the 4.3 vin W Vortec.

 
Stevo2's Avatar
Member

Join Date: Sep 2002
Posts: 431

02-26-03, 11:27 PM   #5  
Agreed with the above. Here's a link that might help you in your quest.
http://www.cybrrpartspro.com/Chilton...10CH05_16.HTML

 
Search this Thread