Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

93 Dakota No Start After 30 Min Warm-up


Beholdtl's Avatar
Visiting Guest

Posts: n/a

03-24-03, 09:13 PM   #1  
Beholdtl
93 Dakota No Start After 30 Min Warm-up

I have a 93 Dakota and can not figure out why after running for a while it refuses to start back up but turns over as if it is not getting any gas. Poured gas down the tbi and it starts but dies. After it has sat for a few hours it will start right up again.

PLEASE, TELL ME WHAT IS THE PROBLEM?

 
Sponsored Links
WeldGod's Avatar
Member

Join Date: Mar 2003
Posts: 616

03-24-03, 09:35 PM   #2  
So you are not getting fuel for restart up? You could have a lot of problems, but vapor lock come to mind. I would start with making sure you are getting fuel for the restart and that there is not excessive vapor in you fuel system.

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

03-25-03, 03:28 AM   #3  
Joe_F
I agree.

 
Beholdtl's Avatar
Visiting Guest

Posts: n/a

03-25-03, 02:10 PM   #4  
Beholdtl
Thanks

I HAVE NO IDEAL WHERE TO BEGIN. NEVER HAD A VEHICLE WITH VAPOR LOCK AND HOW TO SOLVE IT. ANY SUGGESTIONS WOULD BE GREATLY APPRECIATED.

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

03-25-03, 03:35 PM   #5  
Joe_F
First step, rent a gauge from Autozone and do a fuel pressure check to make sure the pressure is within spec.

Kill the caps, no need to shout.

 
Search this Thread