96 Pontiac Sunfire not starting

Reply

  #1  
Old 04-04-03, 11:18 AM
daboys
Visiting Guest
Posts: n/a
96 Pontiac Sunfire not starting

I have a 96 Pontiac Sunfire. It just will not start. I have lights, horn, radio, everything, but when I turn the key, it just makes a clicking sound. My husband is convinced it is the battery. He has checked the starter and replaces a relay by the battery. It is still just clicking. What could cause this? If it is the battery, wouldn't it start when we tried to jump it? Thank you for any help you can give me.
 
Sponsored Links
  #2  
Old 04-04-03, 02:03 PM
darrell McCoy
Visiting Guest
Posts: n/a
No, not necessarily. You may have a bad connection at the starter. Sometime batteries leak and run down the + cable onto the starter. Thus corrosion. I would check the battery first and then start looking for bad connections. If it is not there, the starter/solenoid may be bad. Read Joe's basics, it is pretty informative.
 
  #3  
Old 04-04-03, 02:57 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
Darrell is correct I would check the battery also.GM original equipment batteries have a nasty habit of leaking from the positive post.I would suggest also replacing the affected battery cable.If you don.t and it has acid in it your car will be a no start again soon.
 
  #4  
Old 04-04-03, 03:18 PM
Joe_F
Visiting Guest
Posts: n/a
See my "Basics" below.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:08 AM.