Why is my Car Smoking

Reply

  #1  
Old 04-07-03, 06:43 AM
Grifdog02
Visiting Guest
Posts: n/a
Question Why is my Car Smoking

Hey i was wondering if you guys could help me i have a 86 monte carlo ss and it has been smoking under the hood. it has 136100 miles. and i really don't take as good of care as i should is it to late to fix it or is it on its way out. and if you could let me know why my car is smoking i would appreaciate it. thanks
 
Sponsored Links
  #2  
Old 04-07-03, 06:49 AM
WeldGod's Avatar
Member
Join Date: Mar 2003
Location: Texas
Posts: 616
Is the smoke white or blue? White smoke usually is coolant, while blue smoke is most of the time oil.You would have to figure out the source of the smoke. Is it coming from the manifold? If it is you could just have an exhaust leak. Have you spilt oil on the exhaust or any other part that gets hot? Oil burning off will cause smoke. But if it is coming form some place other than those you might have serious motor problems
 
  #3  
Old 04-07-03, 09:01 AM
Joe_F
Visiting Guest
Posts: n/a
I agree with Weld. Need more detail.

If it's on the way out, why bother ?
 
  #4  
Old 04-07-03, 10:48 AM
Grifdog02
Visiting Guest
Posts: n/a
well i found out that it is coming from the back left side of the engine and i am sorry that i dont know the exact terms but it is coming out of a crack on to a silver thing and boiling then causing the smoke and because i dont have a nother car nor the money to purchase one
 
  #5  
Old 04-07-03, 11:17 AM
WeldGod's Avatar
Member
Join Date: Mar 2003
Location: Texas
Posts: 616
Sounds like it could be a valve cover or a manifold. Dose the “silver thing” attach to the exhaust?
 
  #6  
Old 04-07-03, 11:56 AM
darrell McCoy
Visiting Guest
Posts: n/a
not much description to go on, but wondering if it might be one of those nipples(Pipe) that the heater hose is connected to and has finally deteriated. Pinhole or just split from age. Then coolant runs ontop exhaust pipe. Makes a nice fogging device. Losing any coolant??????
 
  #7  
Old 04-07-03, 11:58 AM
Joe_F
Visiting Guest
Posts: n/a
I agree. What fluids, if any are you losing?
 
  #8  
Old 04-07-03, 01:28 PM
Grifdog02
Visiting Guest
Posts: n/a
i am losing coolant other than that i think that it is leaking on the heads
 
  #9  
Old 04-07-03, 02:34 PM
darrell McCoy
Visiting Guest
Posts: n/a
Guessing again. If that silverish thingamajig looks like a 2" long piece of pipe, you probably need to replace it. Is there a hose connected to it. If you dont know, ask someone to eyeball it for you. We are, really trying to help ya.
 
  #10  
Old 04-07-03, 03:04 PM
Grifdog02
Visiting Guest
Posts: n/a
thanks i am having it looked at tonight and i will let you guys know
 
  #11  
Old 04-08-03, 06:35 AM
Joe_F
Visiting Guest
Posts: n/a
I agree with Darrell.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes