1998 Oldsmobile Intrigue

Reply

  #1  
Old 04-07-03, 03:28 PM
wingplow
Visiting Guest
Posts: n/a
1998 Oldsmobile Intrigue

I'am back again with a new problem. The right turn signal does not work. I took the bulbs from the right side and put them on the left side and they worked ok.Put the bulbs from the left side in the right side and still had the same problem. When I use the right directional I can hear the flasher working but the bulb will not work.
Anybody have any ideas.

Thanks
 
Sponsored Links
  #2  
Old 04-07-03, 03:56 PM
darrell McCoy
Visiting Guest
Posts: n/a
Look for a bad ground/or connection. Could be a badsocket base contact also.
 
  #3  
Old 04-08-03, 06:28 AM
Joe_F
Visiting Guest
Posts: n/a
Bad connection or wasted flasher (yes, one side can go bad).

Do the hazards work normally?
 
  #4  
Old 04-08-03, 09:50 AM
wingplow
Visiting Guest
Posts: n/a
1998 Oldsmobile Intrigue

Yes the 4 ways work fine.

Thanks for the info.
 
  #5  
Old 04-08-03, 01:11 PM
Joe_F
Visiting Guest
Posts: n/a
If the four ways work fine, you are dealing with a bad turn signal switch or turn signal flasher.
 
  #6  
Old 04-08-03, 04:25 PM
wingplow
Visiting Guest
Posts: n/a
1998 Oldsmobile Intrigue

Thanks for the infomation. I will check the flasher first then move onto the switch. I will keep you posted.

Thanks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes