1988 Ranger

Reply

  #1  
Old 04-10-03, 06:16 PM
KRRII
Visiting Guest
Posts: n/a
1988 Ranger

I have a 88 Ranger with 2.3 fuel inj 4cyl., 5spd manual. The problem is when it is started and is idling it seem to be getting to much fuel and runs rough. When you get on the road it smooths out and runs good but it is only getting 14 to 15 mpg. The check engine light does not come on when you go to start it. The socket and bulb in the dash check out fine. When an analyzer is hooked up it does not retrieve any data. The mechanic that is trying to find the problem has put new vaccum lines on it, new temp senor oxgen sensor,and new computer module. He told me that he could hear the injector clicking like they should. Nothing has helped. Any idea on how we can get the analyzer to receive the engine data or what we can do to get truck running better.
 
Sponsored Links
  #2  
Old 04-10-03, 06:27 PM
Member
Join Date: Dec 2001
Posts: 2,538
i would start by checking fuel pressure may have bad fuel pressure regulator which would cause some symptoms you are describing. the computer shows no codes they may not be anything wrong with it and it may be functioning normally.
you can check auto library for fuel pressure specifications.
http://www.cybrrpartspro.com/Manual%...delLookup.html
 
  #3  
Old 04-11-03, 03:38 AM
Joe_F
Visiting Guest
Posts: n/a
I agree with BeJay.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:10 AM.