95 cutlass A.C.

Reply

  #1  
Old 04-20-03, 04:50 PM
Jdusty
Visiting Guest
Posts: n/a
Unhappy 95 cutlass A.C.

I have a 1995 Cutlass Supreme. The A.C. only works when the engin is hot and one of the fans come on. The A.C. will not work right away if I first turn it on, one of the two fans come on at 2/3 hot and then the A.C. will work find. I can only get the one fan to turn on the one if front of the driver side of radiator.
 
Sponsored Links
  #2  
Old 04-21-03, 02:44 AM
tstokka
Visiting Guest
Posts: n/a
it sounds to me like either your high pressure sensor or you low pressure sensor is not letting the fan turn on. If you don't have a set of A.C. guages to check the system take it to a shop that speacializes in A.C.

one fan is for cooling the coolant, the other is auxillary for A.C. or when your engine is tooo damn hot.


good luck
 
  #3  
Old 04-21-03, 02:45 AM
tstokka
Visiting Guest
Posts: n/a
I forgot, can you stretch the wires from the known working fan to the one you don't know works or not? that would be a easy way to see if the fan works.
 
  #4  
Old 04-21-03, 03:44 AM
Joe_F
Visiting Guest
Posts: n/a
True. Or just bring power to the "bad" fan and see if it works.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:46 PM.