Replaced head gasket - now a valve tick!

Reply

  #1  
Old 04-24-03, 01:22 PM
Member
Thread Starter
Join Date: Oct 2000
Location: Livonia, Michigan
Posts: 923
Replaced head gasket - now a valve tick!

My car has been silent the past six months while I replaced the head gasket plus some other work. Yesterday and today I fired the car up and gave the car some exercise. To my dismay there's a definite and distinct valve tick (just one) that will not go away. This valve tick is just as loud driving as idling. It was NOT there before I replaced the head gasket. No other work was done to the head (not enough miles). Oil pressure is good and normal. I'm sure the noise isn't an exhaust leak.

What do I do now? The noise is embarassing on an otherwise fine running car.
 
Sponsored Links
  #2  
Old 04-24-03, 01:24 PM
WeldGod's Avatar
Member
Join Date: Mar 2003
Location: Texas
Posts: 616
You did not state what the make and model of it is, and therefore we donít know what kind of setup the head are. But good general advice is to start by checking your you valve lash.
 
  #3  
Old 04-24-03, 04:48 PM
Member
Thread Starter
Join Date: Oct 2000
Location: Livonia, Michigan
Posts: 923
Oops..

I should have known better. It's a 1995 Mercedes E320, 58,000 miles. No pushrods. The design has a cam over hydraulic buckets over valve.
 
  #4  
Old 04-24-03, 07:57 PM
Joe_F
Visiting Guest
Posts: n/a
Any bulletins from Alldata.com on it?
 
  #5  
Old 04-24-03, 10:21 PM
WeldGod's Avatar
Member
Join Date: Mar 2003
Location: Texas
Posts: 616
I think you changed your valve timing or lash when you were doing your head job.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes