Light problems (Turn Signal)

Reply

  #1  
Old 04-26-03, 09:32 PM
rightoo
Visiting Guest
Posts: n/a
Light problems (Turn Signal)

Noticed the other day that my Left Headlight and my Right Front Turn Signal were out. Nissan Sentra 84'

I replaced the Headlight bulb and that is working.

When I went to replace the Right Turn Signal, there was no bulb! Well, then I put a new bulb in there and it still does not work. ALL the other lights are operating fine. Are there separate fuses for each light?

Thanks
 
Sponsored Links
  #2  
Old 04-27-03, 02:08 PM
Joe_F
Visiting Guest
Posts: n/a
Do the 4 way flashers work OK? If so, bad turn signal flasher unit.

Make sure the bulb is the right part # and in correctly. Also, check the socket and grounds for corrosion.
 
  #3  
Old 04-27-03, 06:53 PM
rightoo
Visiting Guest
Posts: n/a
By 4 way flashers, are you referring to the hazard lights? If yes, then 3 of them flash and the Right Front does not light.

Bulb is correct.
 
  #4  
Old 04-28-03, 05:48 AM
Joe_F
Visiting Guest
Posts: n/a
4 way flashers=hazard lights.

You have a wasted socket or a bad ground. Make sure the bulb is in correctly! .
 
  #5  
Old 04-28-03, 09:22 AM
darrell McCoy
Visiting Guest
Posts: n/a
Do a good check with a volt-meter. Check wires. Bulb contacts. Inside socket for corrosion. If there was no bulb, possibly corrosion. Probably end up at salvage yard or buying a new light assembly.
 
  #6  
Old 04-28-03, 08:43 PM
rightoo
Visiting Guest
Posts: n/a
Thanks for the responses.

I have resolved the problem.

Actually there was a missing wire. Go figure. I am the original owner and have never changed this bulb myself. Probaby some mechanic way back. No bulb and no wire.

Rather than find a new assembly I was able to just replace the missing wire. All is working fine now.

Thanks again.
 
  #7  
Old 04-29-03, 05:50 AM
Joe_F
Visiting Guest
Posts: n/a
Good job!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes