Oldsmobile Cutlass Ignition

Reply

  #1  
Old 06-05-03, 04:16 AM
Zezazl
Visiting Guest
Posts: n/a
Question Oldsmobile Cutlass Ignition

1991 Oldsmobile - Cutlass Supreme. When I turn the ignition all the lights go on, the radio turns on etc. - as if I turned the ignition halfway. However, the engine doesn't turn over, it doesn't make a sound at all.

What does this mean? Thanks.
 
Sponsored Links
  #2  
Old 06-05-03, 05:47 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
First item: Check all fuses.

Several possiblities with starter/solenoid being bad near the top of the list. Ignition switch circuit problem also a possibility. If you can get to the starter, give it a couple of good whacks with a hammer (don't hit anywhere on it that will do damage like on a terminal). If the car then turns over - bad starter.

Aditional info: When you turn the key does ANYTHING happen, i.e. instrument panel warning lights dim, etc? And you said the engine makes no sound at all, does that include no clicking of any kind?
 
  #3  
Old 06-05-03, 05:53 AM
Zezazl
Visiting Guest
Posts: n/a
Thanks.

When I turn the ignition key the engine makes NO sound, no clicking, nothing. ALl that happens is the standard lights come on, engine, oil etc. and the radio turns on. That's all.
 
  #4  
Old 06-05-03, 06:40 AM
Joe_F
Visiting Guest
Posts: n/a
As TowGuy said, tap on the starter. If it now starts, you have a bad starter or connection. Check all your battery and cable connections closely for corrosion and to see if they have loosened up .

Then rap on the starter and see if cranks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes