locating sending unit

Reply

  #1  
Old 06-08-03, 10:54 AM
rickylee1
Visiting Guest
Posts: n/a
locating sending unit

I have a 1998 olds. Achevia and it has the tempature guage instead of the idiot light. The guage quit working and I am trying to locate the sensor can anyone tell me where this thing is on this car? The auto parts store has told me this car has its own sensor for the temp guage I can find the other senders but I can"t find this one.Napa part # is TS4011 PLEASE HELP!!!!!!!!!!
 
Sponsored Links
  #2  
Old 06-08-03, 03:02 PM
Member
Join Date: Sep 2002
Location: Colorado
Posts: 431
Sender should look like this? http://www.napaonline.com/images_pro...ized/78345.jpg

If it's a 3.1 try looking at the back of the engine, on top under the air intake?
 
  #3  
Old 06-08-03, 08:53 PM
Joe_F
Visiting Guest
Posts: n/a
Have a look at autolibrary.org below.
 
  #4  
Old 06-09-03, 08:49 PM
msargent's Avatar
Member
Join Date: Jan 2003
Location: Arkansas
Posts: 469
Many of these engines had the sender for the guage mounted on the rear head (closest to the windshield) on the corner closest to the mastercylinder) Single green wire..Conveniently located next to the exhaust recirculation pipe..Wonderful place when the engine is warm..(and what 3.1 doesn't get warm fast????)
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes