charging system

Reply

  #1  
Old 06-20-03, 05:50 PM
paulinva
Visiting Guest
Posts: n/a
charging system

i have a 1990 pontiac lemans 2.0 litre with a manual 5 speed transmission.i was driving home from work when all electrical systems started to fail. Naturally I took the altenator and had it tested at the local auto parts store. It tested bad , I also had my battery tested and it tested would not charge. I purchased a new alternator and battery and replaced them. I drove it a day and it lost all power again. I returned to the parts store and got a replacement alternator. And put another battery in the vechicle because it was fried as well. Started my vechicle and let it run an hour in the driveway. And it lost all power AGAIN. please help me.
For this is getting quite expensive and i just love my car.
 
Sponsored Links
  #2  
Old 06-20-03, 06:17 PM
darrell McCoy
Visiting Guest
Posts: n/a
What kind of replacement alternators you buying???
 
  #3  
Old 06-20-03, 06:22 PM
Visiting Guest
Posts: n/a
measure the voltage at the battery with the car running, it should be 13.5-14.5 with the new parts installed, if not, you need to check some other things
 
  #4  
Old 06-20-03, 10:52 PM
Member
Join Date: Dec 2001
Posts: 2,538
it sounds as though your alternater is not charging, a couple of other things you should check is the fusible link at the starter, that hooks to the wire going to the back of the alternater if you give each fusible link a pull it will stretch and pull apart easily when blown, and you should check your guages fuse in your dash fuse box.
 
  #5  
Old 06-21-03, 03:56 AM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

Both posters are correct.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes