transmission problem

Reply

  #1  
Old 06-21-03, 08:51 PM
thexcabby
Visiting Guest
Posts: n/a
transmission problem

i have a 1993 pontiac grand am quad 4. auto trans refuses to drop into any forward or reverse gear.fuses are all good, shifting linkage is working.tried unplugging tork senser, no results, tranny fluid is dark brownish red, but not burnt ..is there any thing else i can try before i get out my 30 06 rifle out to lay it to rest?
 
Sponsored Links
  #2  
Old 06-21-03, 09:08 PM
Member
Join Date: Dec 2001
Posts: 2,538
sounds like you can get out your rifle or get another transmission put in it.
 
  #3  
Old 06-21-03, 09:13 PM
Joe_F
Visiting Guest
Posts: n/a
I agree, sounds wasted .

Coupling with the fact that the Quad 4 is a loser of an engine (head gasket failures), you might be money ahead pitching this one and putting the green into something better.
 
  #4  
Old 06-22-03, 06:35 AM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
Not to argue but alot of quad 4s got headgaskets when the oil vapor separator was clogged,which is a big part of the pcv system on those engines.Or the separator hoses collapsed.On the trans you most likely need a new one because the input clutch or the input sprag clutch are more than likely cooked.
 
  #5  
Old 06-23-03, 03:54 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
One other thing are the bolts that hold the converter to the flywheel still there?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes