Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Transmission Linkage Repair


1thunder1's Avatar
Visiting Guest

Posts: n/a

06-24-03, 12:31 PM   #1  
1thunder1
Transmission Linkage Repair

Hello;
I have a 1971 Chevy Pick up with automatic trans, and I am Having a problem keeping the shifting linkage on the sterring colum in the engine compartment connected to the shifting rod from the transmission can anyone help?

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

06-24-03, 01:09 PM   #2  
Joe_F
How is it attached now/originally? Might have some missing/worn parts.

Hit the GM dealer for an exploded view of the linkage to see what you might be missing or is damaged. Order new GM parts as required.

 
1thunder1's Avatar
Visiting Guest

Posts: n/a

06-24-03, 01:31 PM   #3  
1thunder1

I am not sure how it was mounted the first time?
Right now it is mounted to the sterring shaft with a bolt and nut ant the rod from the transmission slips though a small hole with a rubber boot in it this is all that holds it on the shaft. it shifts through the gears fine but when you put in park this boot slips off the top

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

06-25-03, 03:39 AM   #4  
Joe_F
Assume it's done wrong and been messed with until you get the dealer's printout from the microfiche (too old to be on a parts computer).

Now tell us what's missing/worn with the printout ahead of you. A GM service manual is also a recommended item .

 
Search this Thread