94 ford explorer 4x4

Reply

  #1  
Old 06-26-03, 06:33 PM
richyd36
Visiting Guest
Posts: n/a
94 ford explorer 4x4

hi i have a 1994 ford explorer 4x4 and i recently had 4 new tires put on because 1 of the old ones had busted belts after i had the tires put on i noticed around 65 to 70 miles an hour that this thing intermittenly will start shaking like it has a tire out of balance it doesnt do it all the time just some times so i dont think its the balance it mostly seems to do it when you hit a bump a certain way at 65 or 70 and wont stop until you slow down to about 60 and when you get back up to 65 it may or may not continue to do it but it usually goes away around 75 i have checked all of the ball joints, tie rods, center link and pitman arm the radius arm bushings were replaced about 6 months ago and now im at a dead end as what to look for that would cause this thing to shake i replaced the passenger side wheel bearings about 2 weeks ago thought that might be it but did not hel drivers side seems fine repacked with grease any help with this would be greatly appreciated thanks in advance
 
Sponsored Links
  #2  
Old 06-26-03, 07:05 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
As a test rotate your tires to see if it travels(the vibration).Were the the new tires balanced by a road force variation machine?
 
  #3  
Old 06-26-03, 07:06 PM
richyd36
Visiting Guest
Posts: n/a
94 ford explorer

no the tires were bubble balanced
 
  #4  
Old 06-26-03, 07:09 PM
89blaze's Avatar
Member
Join Date: Jan 2003
Posts: 140
Take a look at the shocks to make sure they are not leaking. A bad shock could be letting the wheel and tire "hop" after you hit a bump. You might also think about an alignment. The increased size of a new tire, with all the tread on it, could change the settings. Did you try just rebalancing the tires?
 
  #5  
Old 06-26-03, 07:15 PM
Member
Join Date: Apr 2002
Location: Pittsburgh,Pa
Posts: 2,417
BUBBLE BALANCED?Sorry doesn't work on post 1930 vehicles.You need dynamic balance at a minimum.
 
  #6  
Old 06-30-03, 03:20 PM
richyd36
Visiting Guest
Posts: n/a
94 explorer

ok i got the tires rebalanced they said the alignment is ok and this things still shaking i did notice though that one of the radius arm bushing nuts is not as tight as the other side and looks like it might be moving up and down im going to try and tighten it and see what happens thanks
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:26 PM.