1988 Izuzu I Mark

Reply

  #1  
Old 06-28-03, 08:10 AM
Minnesota
Visiting Guest
Posts: n/a
1988 Izuzu I Mark

I have an 88 Izuzu I Mark and a couple of days ago Gasoline started to discharge from a hose connected to a Canister on the Firewall. A local Parts store told me it is a Charcoal Filter. There are a # of Vacumn Hoses connected to it. What is my core problem and what do I need to fix or replace? This hose comesof the bottom of the Canister seems to terminate in a small hole in the car frame. I am not sure if it is to evacuate fuems there or is to be connected to a return hose to the gas tank. I do not see anything that it would connect to. The Car is in excellent condition and I have had it since new. Thanks in advance for any help. I hope you see this (MIKE) and can help me.
 
Sponsored Links
  #2  
Old 06-28-03, 08:29 AM
Joe_F
Visiting Guest
Posts: n/a
Some canisters have a filter and get stopped up with age. That would cause the fume type smell.

Inspect all of the hoses carefully, you may have to blow them out so that they are clear. Make sure none are collapsed or beat up/broken down.

Use the emission diagram under the hood, autolibrary below or a good service manual to guide you as to what goes where.
 
  #3  
Old 06-29-03, 08:18 PM
Visiting Guest
Posts: n/a
oh boy, now i know why i got a chill yesterday afternoon when i was getting a haircut. i've actually honed my 40yard dash sprinting skills running away from the service desk when one of these gets written up, i usually hide outside in the smoking section pretending until the job gets handed out. all kidding aside, i haven't seen too many of these(i'm quicker now, haha) i think this car is a rebadged chevy spectrum or vice-versa, 4 cyl. front wheel drive and carbuteted.

the vapor system works like this(on any car), the vent on top of the gas tank is usually plumbed to a charcoal canister(to store the fumes), then somehow up to the intake manifold so the fumes can be burned up inside the engine, it can be switched either electrically or with a 'vacuum' actuated switch to let the flow begin when the engine is on and be a closed system when the car is off. some canisters are completely sealed, some have an open bottom with a filter to let air in and out after it goes through the (filtering) charcoal.

as to determining the 'root' cause of all these problems, all vacuum and vent lines have to be hooked up properly, no matter how small and insignificant looking, make double sure there aren't any cracked or split ones(by tugging on them, bending them to see if they crack like glass) look for an under hood vacuum hose map to check everything and see where the offending lines go to, you might need a $19 handheld vacuum pump to see if the lines hold a vacuum, after all is good, you might just have a saturated canister, it happens sometimes if the gas pumper is trying to squeeze every last drop into the tank or if it is full and allowed to sit on a very hot day, the expanding gas has to go somewhere.

i'll unwrap the cellophane off the service manual in work on monday and look for something obvious, how long has this been going on or has it just started with the heat, you're going to have to get your fingers dirty on this one, sorry.
 
  #4  
Old 06-29-03, 08:33 PM
msargent's Avatar
Member
Join Date: Jan 2003
Location: Arkansas
Posts: 469
If it's actual fuel, and not just fuel fumes, pull the dipstick and see if there's fuel in the oil. Last time I ran across this it was a faulty mechanical fuel pump. Diaphram was cracked, leaking fuel everywhere, but would still run the car....
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes