No A/C on '96 Ford Ranger

Reply

  #1  
Old 07-13-03, 07:19 PM
steph in co
Visiting Guest
Posts: n/a
No A/C on '96 Ford Ranger

We just bought a '96 Ford Ranger 3.0 liter V-6. The check engine light came on the day after purchase. The dealership ran a computer diagnostic. The result was an emissions leak. They ran an emissions leak test for an hour, but no leaks. They reset the light and suggested that the gas cap had not been properly closed. My husband drove the car for approximately 30 miles and the check engine light came on again. 20 miles later the A/C stopped working. The blower blows, but only hot air comes out. Could the two problems be related? Maybe a fuse issue? Any advice would be great...

Stephanie
 
Sponsored Links
  #2  
Old 07-13-03, 07:52 PM
darrell McCoy
Visiting Guest
Posts: n/a
doubtful that the 2 problems are related. You bought the car used, you should have gotten some type of short term warranty if it was purchased from a "reliable" dealership or car lot. Stay on the case untill both problems are corrected. Have the codes checked again and while they are at it check the A/C for proper charge and leaks. Be persistent.
 
  #3  
Old 07-13-03, 08:00 PM
darrell McCoy
Visiting Guest
Posts: n/a
By the Way, if they say the problems have been corrected, get it in writing. Keep a record of whatever repairs/ transactions/trips to shop, that have taken place. Repairs should carry a warranty also.
 
  #4  
Old 07-14-03, 09:13 AM
Joe_F
Visiting Guest
Posts: n/a
Thumbs up

Agree with Darrell. Back to the dealer and have them make it right.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes