Merc 3.8 V6 Idle

Reply

  #1  
Old 07-20-03, 07:18 PM
Member
Thread Starter
Join Date: Jul 2002
Location: Staten Island, New York
Posts: 182
Question Merc 3.8 V6 Idle

1992 Mercury Cougar, 3.8 Liter V6, very low miles 40,750.
I recently took possession of this car. When driving the car, and I let off the gas to slow down, the car remains at speed for about 30 40 seconds and does not slow down. I am wasting gasoline, not to mention the wear on the brakes. The Check Engine light is not on, but does work. I removed the Idle Air Control motor and sprayed both it and the valve clean with throttle body cleaner. Any suggestions?
 
Sponsored Links
  #2  
Old 07-20-03, 07:25 PM
Joe_F
Visiting Guest
Posts: n/a
You have to use the Ford approved cleaner or you can damage the coating on the throttle body as it's coated with a special coating.

You could have a bad idle air control valve. Does the idle hunt (surge up and down)?
 
  #3  
Old 07-20-03, 07:34 PM
Member
Thread Starter
Join Date: Jul 2002
Location: Staten Island, New York
Posts: 182
It idles very smooth (but slightly high) and does not surge up and down. Is it possible I have a broken vacuum line somewhere in that maze of hoses? Thanks.
 
  #4  
Old 07-20-03, 07:50 PM
Joe_F
Visiting Guest
Posts: n/a
Sure. Perhaps someone turned the idle stop screw to try to "fix" the problem.

Use autolibrary to see if they have the IAC test procedure there.

Temporary pull the plug out of the IAC when it "races" to see if has any effect. If it does, perhaps the IAC is bad and no cleaning will restore it.

Let us know what you find.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes